We need more active people on chat! Click me!    Login or Register

Forum

Getting a blank page

Reply
By Message
marc2010
on Mar 14, 2018
(69.9d)
When I attempt to click on a NZB link, I am getting just a bank page
dem00n
on Mar 14, 2018
(69.5d)
Same here. Not able to download NZBs. Also sending to NZBget does not work, which I believe is related to this.
kwork
on Mar 14, 2018
(69.2d)
Same here. For a while, the blank pages were occuring mostly on the nzbs that were 4.5 to 5.5 years ago, but ran into some this morning that ranged from 28 weeks to 3.5 years ago. Blank page syndrome seems to be spreading. Hopefully an easy fix.
dem00n
on Mar 14, 2018
(69.2d)
I have done some more digging and most of the content is being redirected (302) to pages that give 404. That includes not only NZb files (either through the website or API) but also images on the site, like this page https://www.usenet-crawler.com/details/5b4c4cdbf07243493e17a67902e972a5/Alarm.fuer.Cobra.11.S01E02.Rote.Rosen.schwarzer.Tod.

Reading previous posts my eye caught something about cache not being refreshed after some changes. Is this the case here?
drnick
on Mar 15, 2018
(68.3d)
Anybody come up with a workaround to this problem?
znippet
on Mar 15, 2018
(68.1d)
Searches no longer return any results.

Things I can see in browsing I search for and get no hits.

Z
OptimusPrime - admin
on Mar 23, 2018
(60.6d)
All blank NZBs have been removed and search is stable. It might have been a fluke. On chat we have live updates on what service is down or not.
saratoga1986
on Mar 30, 2018
(53.8d)
Optimus cart download is still a blank page today....
OptimusPrime - admin
on Mar 30, 2018
(53.6d)
Please hit me up on chat.
Top

Add Reply

Upgrade to BFF required